若能避开猛烈的欢喜,自然也不会有悲痛的来袭。

Linux

Debian9.x内核编译遇到的一些坑--北慕城南's Blog

Debian9.x内核编译遇到的一些坑- 4.9.0.8升级到4.20.x

北慕城南阅读(3883)赞(18)

最近装完debian9.6发现系统没声音,然后编译安装alsa声卡驱动发现内核太老不支持,所以只能把内核编译到最新版本。(这里赘述一句,电脑硬件太新,而内核太老从而出现系统不识别硬件的状况,以至于找不到驱动程序均属于正常情况)目前内核最新s...

针对系统安全测试、端口及服务爆破开发的BASH脚本--北慕城南's Blog

针对系统安全测试、端口及服务爆破开发的BASH脚本- 调用nmap、hydra安全测试工具,兼容多个发行版

北慕城南阅读(5850)赞(35)

写这个脚本并无它意,只是为了简便安全测试人员,提升系统安全性,战场没有怜悯之心,你若捡起手中的武器,你将犯下滔天大错。用户使用该脚本所产生的法律后果自行承担,本站概不负责。 支持以下两种安全测试方式 nmap 1.服务及端口探测 2.操作系...

Centos6.x/7.x升级内核版本-北慕城南's Blog

Centos6.x/7.x升级内核版本

北慕城南阅读(1791)赞(12)

前言 由于安装Docker时,Docker支持 CentOS 7 (64-bit) CentOS 6.5 (64-bit) 或更高的版本 Docker 运行在 CentOS 7 上,要求系统为64位、系统内核版本为 3.10 以上。 Doc...

批量端口扫描和服务版本探测shell脚本--北慕城南's Blog

批量端口扫描和服务版本探测shell脚本- 集成nmap

北慕城南阅读(2024)赞(16)

写这个脚本的目的完全是为了检测网站安全性,希望大家别拿去做坏事哈~主要用于批量扫描目标端口开放情况与探测服务版本等,速度上也做了很大程度的优化,靠后台进程来实现多线程扫描。 缺点:当目标大于300个的时候,会出现后台进程一直处于等待状态,扫...